VCP6 : 2V0-621 Exam helpful vocabulary

If you are studying for VCP6 (2V0-261) exam, please review the vocabulary list below and study on these technologies. Dig deeper and you will be OK and pass the exam with a flying colors. Good luck!

DCUI Direct Console User Interface
VMCA VMware Certificate Authority
APD All Paths Down
APD All Paths Down
CAAdmins Certificate Authority Administrators
DirectPath I/O Direct Path Input / Output
DPM Distributed Power Management
DRS Distributed Resource Scheduler
EVC Enhanced vMotion Compatibility
IWA Integrated Windows Authentication
LACP Link Aggregation Control Protocol
LLDP Link Layer Discovery Protocol
NIOC3 Network I/O Control 3
NUMA Non-Uniform Memory Access
PDL Permanent Device Loss
PDL Permanent Device Loss
PSC Platform Services Controller
SAML Security Assertion Markup Language
SPN Service Principal Name
SSO Single Sign-On
VCSA vCenter Server Appliance
vDS vSphere Distributed Switch
VMCP Virtual machine Component Protection
VMCP Virtual Machine Component Protection
vNUMA Virtual non-Uniform Memory Access
VOMA VMware Ondisk Metadata Analyser
vSMP Virtual Symmetric Multi-Processing

=================================================

Also, if you have enough time to study, review the following technologies and concepts:

Single Sign-on Token Configuration
https://pubs.vmware.com/vsphere-55/index.jsp?topic=%2Fcom.vmware.vsphere.security.doc%2FGUID-50F2D815-4F67-4267-A005-B8158DADCBC9.html
Clock tolerance=Time difference, in milliseconds, that vCenter Single Sign-On tolerates between a client clock and the domain controller clock. If the time difference is greater than the specified value, vCenter Single Sign-On declares the token invalid.

Content Library Subscription, Subscription URL

vCloud Air

Domain’s NetBIOS name

Attack vectors for a virtual machine

iSCSI multipathing (software)

=================================================

 

P.S.: Yesterday, I’ve passed 2V0-261 exam and renewed VCP5 to VCP6. Preparation was about 1 week and too much time spent in-front of my PC. All the best to you!

 

Advertisements

Notes on Cisco QoS: Clearing the fog – Part 1. Basic Introduction

  1. What is Quality of Service (QoS) ?

Analogy 1: QoS is a network tool which can be implemented to effectively transport more critical traffics over IP, which gives critical traffic a priority over less critical traffic.

Analogy 2: QoS is a method of giving a priority to some specific data traffic going across our network.

  • Give VoIP, Video traffic more priority than ftp file downloading traffic
  • Some critical Data such as Citrix etc.

 

  1. Converged Network Quality Issues

Today’s enterprise network Characteristics:

  • Benign small voice packet flows compete directly with busty data packet flows.
  • Voice load and voice application data (traffic) tolerate minimal variation in delay, packet loss or jitter. The voice quality degradation is immediately felt by the users.
  • Give critical traffic higher priority
  • Voice and video are real-time, hence time-sensitive
  • Outage/packet drops are not acceptable

 

Some issues from Converged Network:

  • Lack of bandwidth – If more traffic is pumped through the network more than the network can handle, there will be congestions and packet loss.
  • Packet Loss – If input queue pumps too much packets into an interface, output queue fills up, the packet is dropped.
  • Delay –
    • Processing delay – The time it takes for a router to take the packet from an input interface, examine it and put it into the output queue of the output interface
    • Queuing delay – The time a packet resides in the output queue of a router
    • Serialization delay – The time it takes to place the “bits on the wire”
    • Propagation delay – The time it takes for the packet to cross the link from one end to the other

 

  • Jitter –
    • Packets from the source will reach the destination with different delays
    • Jitter is generally caused by congestion in the IP network
    • The congestion can occur either at the router interfaces or in a provider or carrier network if the circuit has not been provisioned properly

 

To overcome these converged network quality issues, QoS tool(s) must be used based on each network.

 

Some Cisco recommended QoS tool types and their characteristics:

A. Best effort

– Out of box, if you do not configure your devices, it is using best effort

– Business network with no QoS policies

– Infrastructure does not support QoS

– FIFO

 

B. Integrated Services (IntServ)

– Aims to reserve bandwidth along a specific path in the network

– Guarantees end-to-end bandwidth for mission-critical applications such as VoIP and Citrix

– End-hosts signal their QoS requirements to the network (Signalled QoS model)

– Every communication stream needs to request resources from the network.

– Edge routers use Resource Reservation Protocol (RSVP) to signal and reserve bandwidth

 

Some disadvantages of IntServ:

– Every device along the network must be fully RSVP aware and have ability to process QoS

– Reservations in each devices along the path need to be periodically refreshed, adds traffic and overhead along the network

– “Soft-states” or bandwidth reservation increase memory and CPU requirements on devices along the path

– Adds complexity to the network which makes network infrastructure difficult to maintain

 

C. Differentiated Service (DiffServ)

– Designed to overcome the limitations of Best-Effort and IntServe model, while maintaining the ability to provide an almost guaranteed QoS

– Routers and switches are configured to service multiple classes of traffic with different priorities. Bandwidth, delay and prioritization are configured on a hop-to-hop basis along the network infrastructure, making diffServ cost-effective and scalable

– For DiffServ QoS to work, network traffic must be divided into classes that are based on the company’s requirements

– Network devices identify traffic as it passes through them and enforce the configured policies, making sure that each class/service is served as instructed

 

Reference:

http://docwiki.cisco.com/wiki/Quality_of_Service_Networking

http://searchunifiedcommunications.techtarget.com/tip/DiffServ-QoS-model-works-wonders-for-VoIP-networks

Yo Gabba Gabba Cool Tricks 2: Capture all windows services on a text file before performing a major change on your Windows System

~ Begin your task ~

Step 1: Copy the following into notepad and give a name with file extension .vbs

strComputer = “.”

Set objWMIService = GetObject(“winmgmts:” _

& “{impersonationLevel=impersonate}!\\” & strComputer & “\root\cimv2”)

Set colRunningServices = objWMIService.ExecQuery _

(“Select * from Win32_Service”)

For Each objService in colRunningServices

Wscript.Echo objService.DisplayName & VbTab & objService.State

Next

Step 2: I have given it a name of “listservices.vbs”. Also, to make my life easier, I have placed the file under C:\.

Step 3: Now open the command line with Administrator privileges

Step 4: First, move down to the location where you have saved your file, then run the visual basic script as below. I am saving the file in the same location with the name and date reference.

C:\>cscript listservices.vbs > c:\listservices17092015.txt

If you want to save this file in a specific location, you can create a folder and save it like this:

C:\>cscript listservices.vbs > c:\service list history\listservices17092015.txt

After you have run the script, a file will be saved with the file name given as below:

Now keep this copy of file for later use. When you open the file with Notepad++, it looks similar to below:

Step 5: Now perform your changes to the system, and compare the difference. In this example, I have manually stopped some services to demonstrate this in our example. I have given the file name “listservices17092015_after.txt”.

Step 6: Now open both files in Notepad++ and use ‘compare’ tool to pin point the stopped services. If this was a Windows Enterprise Server such as DHCP, AD, etc., one interrupted service will cause a big outage, now you know how to pin point the stopped or hanging service, you can restart it from windows services console. To easily get to Windows services console, go to Run >type in ‘services.msc’.

~ Task ended ~

Reference:

https://technet.microsoft.com/en-au/library/ee156587.aspx

https://notepad-plus-plus.org/

CCNA Data Center 640-916 DCICT – Note 24. Pools, Policies and Profiles

Cisco Unified Computing System Manager – UCSPE

UCS Manager Pools, Policies and Profiles – used by DC Admins to deploy visualized servers in real advanced environment.

UCSPE1

– Hardware abstraction

UCS Blade B series servers provide:

– Stateless Computing = MAC and WWN are burnt in traditionally but in HW abstraction, this is visualized and unlocks the tie to hardware.

– Controlled by Administrators.

– Service Profiles – Unique to each server blade. Provides Identity, MAC, WWN and Policy, QoS etc.

=====================================================================

– Pools

* Create a pool to be used while creating a new virtual machines:

On CUCPE > Servers > Pools > Root

UCSPE2

– Pools > root > Server Pools > UUID Suffix Pools > Pool default

UCSPE3

– Very powerful tool for virtual machine deployments

– Ability to automate through the pools. E.g. Servers, LAN (e.g. MAC addresses), SAN, VM, etc.

=====================================================================

– Profiles

On Cisco Unified Computing System Manager:

UCSPE4

on CUCPE > Servers > Service Profile > [Right click to create profiles]

  1. Identify Service Profile (UUID)
  2. Networking
  3. Storage
  4. Zoning
  5. vNIC/vHBA Placement
  6. Server Boot Order
  7. Maintenance Policy
  8. Server Assignment
  9. Operations Policies

=====================================================================

– Policies

On Cisco Unified Computing System Manager:

UCSPE5

on CUCPE > Servers > Policies > root > [different policies for various settings]

– How particular servers deployed will react

– Dictate server behavior within UCS server

=====================================================================

– Templates

On Cisco Unified Computing System Manager:

UCSPE6

on CUCPE > Servers > Service Profile Templates

*Creates a standard settings so copy and tweak servers easily.

The planet of Network APEs : Part 1.1 – To be Certified OR not to be Certified, that’s the question

There are thousands, perhaps millions of free and paid Cisco Networking training materials in this world, these are offered in the form of free materials on the net, formal classroom training, informal on-line training, training videos, books, self-built and taught labs and most importantly and by far the best training is, on the job training.

Whether you are technical or non-technical or trying to become technical, you belong to one of the two groups of people from Cisco’s perspective. That is ‘Cisco Certified’ or ‘Not Cisco Certified’. Well, what does this mean to anyone really? I think it could have different meaning to different people. But, here is my version of Cisco Certified. First, if you are non-technical and not certified, Cisco networking and its certifications mean jack sh**, a full stop (If you belong to this group, you are excused for stop reading this post here). Second, if you are non-technical and certified, you were probably drunk or on crack while you were studying and while taking the certification exam. Third, if you are technical and non-certified, you are making a living as a technician but when it comes to study, you are a lazy ar**. If you are technical and certified, you are either in good demand or will soon be in great demand in the job market. Well, I try to be an optimistic and positive person here, so don’t try to argue with me if you are technical and certified, but yet, unable to find any work for many months/years. If you are in this category, go and have look at yourself in the mirror, look back on what you have been doing wrong to secure your next job and after that, spend some time reworking your strategies to score that illusive next dream job, but be focused and always stay +++POSITIVE+++. Here, take this! Bang! Bang! “++++++++++”. You now have just taken my 10 positive energy and you are ten times more positive about your future. Just like happiness, more positive energy you share, happier our world becomes.

OK, now you are asking what’s the true meaning of this post’s title “The planet of Network APEs”? You might be thinking “WTF?” Ah, that just means if you are interested in studying Cisco technologies, you should be ready to become a Network monkey, a monkey belongs to Ape family group. You see, we sometimes call car Mechanics, “The grease monkies”, these people love their profession and they love their cars. More widely used term for Network Engineers who love to get Cisco Certified is “Certification Junkies”, but “Network APEs” or “Network monkies” will do me good here as these people will go Ape sh** when it comes to studying and working with Cisco Networking technologies, because they love what they do and you will also become one of them, there are thousands of APEs managing your network in this world, so you can use your iPhone/ iPad and Samsung Galaxies on social media to talk to your friends and also reading posts like this. Ah, actually, I am only joking about this post’s title, let’s cut out this BS and explain why the post’s title is “The planet of Network APEs”, the abbreviation for ‘APE’ stands for ‘Associate’, ‘Professional’ and ‘Expert’, these are the three levels of the most common Cisco Certification paths. I am using three combined word abbreviation because I would like my posts to be read, understood and help others at all technical levels (including myself).

I would like to use my posts as information sharing grounds for people who are studying Cisco Networking and also, use it as my working knowledge pad for future reference. Now, if you are reading this line in this post, I am assuming that you are either studying now or interested in studying Cisco Networking in the future. If you have not had a chance to sit down and think about 4 w’s and 1 h, perhaps you should ask these questions now to know the exact intentions and intended outcomes of your study:

  1. Why do we want to study routing and switching?
  2. What do we study in Cisco routing and switching?
  3. When do we study Cisco routing and switching?
  4. Where do we study Cisco routing and switching?
  5. How do we study Cisco routing and switching to get the most out of my study?

Everyone’s answers will be different and, the path and expected outcome also may vary. The differences are through many factors and sometimes, it depends on your luck (sure, call me a superstitous bastard, but this is very true and you cannot bend it 🙂 ). In the next part, I would like to share my answers to these questions, then I will start sharing Cisco Routing and Switching notes in series. Happy reading and thank you for reading my post!

How to build the most cost effective, all purpose vSphere (ESXi 5.1, 5.5) lab: Part 2. The preparation and installation

Welcome back and thank you for reading Part 1 of this lab series and then back to read part 2! In this post, let’s get things organised so we don’t loose the traction while installing the OS and software. As usual, it is totally up to you how you want to use the information from my post, but if you have a keen interest in learning how to do things, you should perform all if not most of the tasks shown in this post.

Let’s revisit the scope of this lab environment and fine tune the initial requirements covering some main stream technologies you would need to make your lab practical and useful for your use. I have tabulated my requirements as below:

Software/Service Vendor Version available Download sites
1 OS Microsoft Server 2008 /2012 (64bit) Microsoft/torrent sites
2 Hypervisor Vmware vSphere 5.1/5.5 Vmware/torrent sites
3 Cisco IOS Cisco 12.2(44)SE6 (c3550-ipservicesk9-mz.122-44.SE6.bin) Cisco/torrent sites
4 DHCP Multiple Cisco IOS (on c3550) Cisco/torrent sites
5 DNS Multiple Install on demand Various
6 Proxy Multiple Install on demand Various
7 FTP/SFTP Multiple Install on demand Various
8 TFTP Multiple Install on demand Various
9 SSH/remote console Multiple Install on demand Various
10 Syslog server Multiple Install on demand Various

Since everyone’s lab requirements are unique and different, you should come up with your own software suit for your lab use. Installing Windows OS and VMware vSphere 5.1 is a breeze and requires very little effort, but where you would need assistance is on the preparation of your images prior to OS/vSphere installation, so, first, let’s focus more on the preparation of Windows OS and vSphere. And after the OS and vSphere have been installed, we will look at how we can make them communicate to each other on a Cisco switch. I will discuss other options briefly but will mainly focus on our set-up.


A. Preparation and installation of Microsoft Windows OS – Step-by-step instructions

Step 1. Download a copy of Microsoft Windows 2008/2012 iso file from the internet. Download evaluation version from Microsoft site or alternatively, download it from your preferred torrent site. Save it on your computer.

Step 2. Download Windows7-USB-DVD-tool or unetbootin-windows-603 or rufus-1.4.10 or UltraISO. You will only need one of these tools, these tools are readily available from the internet. Depending on your OS or image, some tools will work and some won’t.

Step 3. Make a bootable DVD/USB or prepare installation image over PXE LAN Network

Well, no need to explain which is the easiest and most effective way to install Windows OS for a single instance, Go ahead and use your plain Jane USB key to make a bootable USB key.

Windows bootable usb

Note: If you are using WIndows 8.1 or Windows 2012 as your base image, you may have to use another bootable USB making tools. Try to use the other tools mentioned above.

Step 4. Now stick the USB key in and power on your Windows/Console server. Press F2/F10/F12/Del button to choose your first booting device. Select to boot from your USB key.

Step 5. After the first server boots up from the USB key, follow Microsoft GUI instructions to complete the installation.


B. Preparation and installation of VMware vShere 5.1/5.5 – Step-by-step instructions

Step 1. Download a copy of VMware vSpheare 5.1/5.5 iso file from VMware site (user registration required). Alternatively you can choose to download it from your preferred torrent site. Save it on your computer.

Step 2. Download unetbootin-windows-603 or rufus-1.4.10 or UltraISO. You will only need one of these tools, these tools are readily available from the internet. Depending on your OS or image, some tools will work and some won’t.

Step 3. Make a bootable DVD/USB or prepare installation over PXE/TFTP over LAN environment

Well, no need to explain which is the easiest and most effective way to install vSphere 5.1/5.5 for a single instance, Go ahead and use your plain old Jane USB key to make a bootable USB key.

Rufus bootable usb

Note: You can alternatively use other tools to make the bootable image, download and test other tools’ functions. in my opinion UltraISO is a very handy System Admin’s tool.

Step 4. Now stick the USB key in and power on your stand-alone ESXi server. Press F2/F10/F12/Del button to choose your first booting device. Select to boot from your USB key.

Step 5. After the second server boots up from the USB key, follow VMware GUI instructions to complete the installation.

Note: Using vSphere 5.1 as it has a built-in driver for my motherboard’s on-board Realtek network port. On vSphere 5.5, you will have to manually add the driver during the installation. If you have a supported PCI/PCI-e network adapter, please install one and use it. Also, if you plan to build a fully blown up vSphere lab with multiple machines spanning across the network, ideally, you would need 4 network ports minimum each physical server. Using physical servers enpower you to test and learn things that cannot be tested and learnt from vSphere nested set-up. Nested set-up is where you build a multiple vSphere installation instances on a single PC, usually on VMware Workstation. If you are working on a limited budget and also worried about running cost, a nested set-up will be best suited, the only caveats are the missing some advanced features of vSphere 5.x and performance issues. There are multiple cons and pros tested about physical vs nested VMware lab set-up, to read more on this, click here.


As part of prep, lets configure a Cisco switch. If you are new to Cisco, then a big welcome to Cisco world of fun! If you are an old school to to Cisco, but have been caving in for many years behind Microsoft/Linux/Middle-ware/application technologies, then perhaps, it is about time for you to come out of your cave and face the music? Cisco technologies won’t eat you alive or grill you like sausage on a barbie and eat your behind up. 🙂

No offence against using a dumb switch. If you are using a non-managed switch (a dumb switch), you can connect your servers to your switch at this point. If you do not have a hub/switch, you can also use a crossover cable to connect the two servers. If Cisco thing is not really your thing and dont have the budget for a managed switch, ok to use but everything will be flat or less interesting. Examples of dumb switches shown below:

20140925_121830

If you have read Part 1, I have suggested to use a Cisco L3 capable Srouter (switch + router), my recommendation was intentional as it will give us more flexibility to do more fun things while serving our lab purpose. For example, configuring and isolating various VLANs, running DHCP and other various services from the switch, IP Routing through L3 switch etc. To save cost, let’s stick to Cisco 3550, if you have a little bit more budget, stretch out to buy a Cisco 3560/3750 FastEthernet switch. If your budget is generous, then purchase a 3560G/3750G switch, where everything will be running at 1GB which is the reommended minimum speed for any vSphere prod/testing environment. Under a normal lab use, 100Mb speed should be good enough.


C. Preparation and installation of  Cisco 3550/3560 switch – Step-by-step instructions:

cisco3550

Step 1: Restore switch to factory default and check vlan database

#Your Cisco switch configuration has been restored to the factory default, after booting up the switch, it will ask you the following questions, answer the question as below and hit ‘Enter’.

Would you like to enter the initial configuration dialog? [yes/no]: no

Would you like to terminate autoinstall? [yes]: yes

#You’ll be prompted with the following interface:
Switch#

#Check your switch VLAN configuration to make sure all existing VLAN’s have been wiped off, if you still see a persistent vlan information, you may have to delete the vlan.dat file and reload the router.

Switch#show vlan
VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default

========================================================================================

Step 2: Let’s configure the switch name, time, password and SSH login
Switch>en
Switch#conf t
switch01(config)#hostname switch01
switch01#clock set 15:15:00 25 Sept 2014
switch01(config)#enable secret cisco
switch01(config)#line vty 0 15
switch01(config-line)#password cisco
switch01(config-line)#login

Step 3: Configure vlans and their names
switch01(config)#vlan 100
switch01(config-vlan)#name SERVERS
switch01(config-vlan)#vlan 150
switch01(config-vlan)#name DATA_DEVICES
switch01(config-vlan)#vlan 200
switch01(config-vlan)#name IP_PHONES

Step 4: Configure vlan interface IP addresses, I am using .254 for default router IP, but you can also use .1
switch01(config)#int vlan 100
switch01(config-if)#ip add 192.168.100.254 255.255.255.0
switch01(config-if)#int vlan 150
switch01(config-if)#ip add 192.168.150.254 255.255.255.0
switch01(config-if)#int vlan 200
switch01(config-if)#ip add 192.168.200.254 255.255.255.0

Step 5: Configure required DHCP pools, if you plan to use a Microsoft server as the preferred DHCP server, you do not need to configure this here. Note that I am excluding some IP address ranges to have a full control of the IP addresses my DHCP server is giving out to the hosts.
switch01(config)#ip dhcp pool SERVERS_192.168.100.0
switch01(config)#ip dhcp excluded-address 192.168.100.1 192.168.100.3
switch01(config)#ip dhcp excluded-address 192.168.100.31 192.168.100.254
switch01(dhcp-config)#network 192.168.100.4 255.255.255.0
switch01(dhcp-config)default-router 192.168.100.254

switch01(config)#ip dhcp pool DATA_DEVICES_192.168.150.0
switch01(config)#ip dhcp excluded-address 192.168.150.1 192.168.150.10
switch01(config)#ip dhcp excluded-address 192.168.150.31 192.168.150.254
switch01(dhcp-config)#network 192.168.150.4 255.255.255.0
switch01(dhcp-config)default-router 192.168.150.254

switch01(config)#ip dhcp pool IP_PHONES_192.168.200.0
switch01(config)#ip dhcp excluded-address 192.168.200.1 192.168.200.10
switch01(config)#ip dhcp excluded-address 192.168.200.31 192.168.200.254
switch01(dhcp-config)#network 192.168.200.4 255.255.255.0
switch01(dhcp-config)default-router 192.168.200.254

Step 6: Configure switchport and assign to the correct vlans
switch01(config)#int range fa0/2 – 4
switch01(config-if-range)#switchport mode access
switch01(config-if-range)#switchport access vlan 100
switch01(config-if-range)#no shut
switch01(config-if-range)#exit
switch01(config)#int fa0/2
switch01(config-if)#description WIN2008_SERVER
switch01(config)#int fa0/3
switch01(config-if)#description VSPHERE5_SERVER
switch01(config)#int fa0/4
switch01(config-if)#description EXTRA_SERVER_Port

switch01(config)#int range fa0/5 – 12
switch01(config-if-range)#switchport mode access
switch01(config-if-range)#switchport access vlan 150
switch01(config-if-range)#switchport voice vlan 200
switch01(config-if-range)#description DATA_PC_Ports
switch01(config-if-range)#spanning-tree portfast
switch01(config-if-range)#speed 100
switch01(config-if-range)#duplex full
switch01(config-if-range)#no shut

Step 7: Check switchport status, DHCP address service, ping a device and finally review your switches vlan configuration

switch01#show ip int bri
Interface IP-Address OK? Method Status Protocol
Vlan1 unassigned YES unset administratively down down
Vlan100 192.168.100.254 YES manual up up
Vlan150 192.168.150.254 YES manual up up
Vlan200 192.168.200.254 YES manual up up
FastEthernet0/1 unassigned YES unset down down
FastEthernet0/2 unassigned YES unset up up
FastEthernet0/3 unassigned YES unset up up
FastEthernet0/4 unassigned YES unset down down
FastEthernet0/5 unassigned YES unset down down
FastEthernet0/6 unassigned YES unset down down
FastEthernet0/7 unassigned YES unset down down
FastEthernet0/8 unassigned YES unset down down
FastEthernet0/9 unassigned YES unset down down
FastEthernet0/10 unassigned YES unset down down
FastEthernet0/11 unassigned YES unset down down
FastEthernet0/12 unassigned YES unset down down
…info omitted
switch01#show ip dhcp binding
IP address Client-ID/ Lease expiration Type
Hardware address
192.168.200.11 0100.070e.a62c.7e Mar 02 1993 02:10 AM Automatic
192.168.200.12 0100.0ded.d815.e6 Mar 02 1993 02:10 AM Automatic
switch01#ping 192.168.200.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.200.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

switch01#sh vlan

VLAN Name Status Ports
—- ——————————– ——— ——————————-
1 default active Fa0/1, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24, Gi0/1, Gi0/2
100 SERVERS active Fa0/2, Fa0/3, Fa0/4
150 DATA_DEVICES active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
200 IP_PHONES active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

============================================================================================


If you cannot afford a L3 managed switch and also want to learn some routing using Cisco routers, you can also achieve the above using a Cisco 2600XM router and a Cisco 2950 switch. If you prefer this configuration, you simply configure the Cisco 2600XM as a router on the stick using multiple virtual interfaces. The default gateways would be configured on the router’s uplink fastEthernet port. If the money is not an issue, go ahead and blow $$$ on latest Cisco swithches and routers, but under what justification? If you need assistance with this configuration, please search for ‘Cisco router on the stick configuration’ on google, any issues, please let me know.

Good luck!